WSUS Support Forums: SQLSERVR.EXE - High use of memory - WSUS Support Forums

Jump to content

Page 1 of 1
  • You cannot start a new topic
  • This topic is locked

SQLSERVR.EXE - High use of memory Cannot access the WSUS console

#1 User is offline   ssalves 

  • Newbie
  • Pip
  • Group: Regular Members
  • Posts: 4
  • Joined: 26-Feb-04

Posted 08 Sep 2005, 08:00

I want to know that can be happening with WSUS, because this is using a lot of memory, like this causing slowness and the times doesn't get to access the console of WSUS.
I have 1G of memory and only the service of SQLSERVR.EXE is using 720.000KB

Another thing finds strange is that it is already the second time that the file SoftwareDistribution.log loses the privilege for the user ASPNET, like this causing events of mistakes in the event viewer.

The servant was in the air does 2 months and now it presents the problem above.

Thank you.
S.ALVES
0

#2 User is offline   michielonline 

  • Member
  • PipPip
  • Group: Regular Members
  • Posts: 16
  • Joined: 19-Aug-05

Posted 08 Sep 2005, 22:40

Hi,

It is normal for SQL to take all available memory. If you want to change that go to the sql enterprise manager and check the memory tab on the properties of your server.
I don't know how to change it for MSDE but that should be possible as well.

Cheers, Michiel
0

#3 User is offline   tokahao 

  • Newbie
  • Pip
  • Group: New Members
  • Posts: 1
  • Joined: 12-Jan-06

Posted 12 Jan 2006, 11:31

I noticed that my 2K3 Server just recently was becoming unresponsive. After taking a look at task manager it showed that sqlservr.exe was taking up 1.5 GB of the total 2.0 GB of RAM. I then did the following to set the memory usage of WSUS to just 512 MB:

osql -E -S SERVERNAME\wsus-i setchecksqlmemory.sql

where 'setchecksqlmemory.sql' consisted of:
USE master
EXEC sp_configure 'show advanced options', 1
RECONFIGURE WITH OVERRIDE

USE master
EXEC sp_configure 'max server memory (MB)', 512
RECONFIGURE WITH OVERRIDE

USE master
EXEC sp_configure 'show advanced options', 0
RECONFIGURE WITH OVERRIDE

It is showing less memory used (512), but the server is still very slow. Any possibilities of a memory leak that you are aware of? There are no other applications on this server, just WSUS. Specs are dual 3.6 xeons with 2 GB ram.

Thanks.

Jay
0

#4 User is offline   d3vlabs 

  • Member
  • PipPip
  • Group: Regular Members
  • Posts: 7
  • Joined: 08-Oct-08

Posted 29 Jun 2009, 08:03

Same issue here. Have you made any progress?

This post has been edited by d3vlabs: 29 Jun 2009, 08:03

0

Page 1 of 1
  • You cannot start a new topic
  • This topic is locked

1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users